6/18/26 - When Loggin in Users are receiving an Error - Unable to connect to the back-end SQL database - Please contact the administrator

Incident Report for Marketron

Resolved

Marketron IT resolved the issue
Posted Jun 18, 2026 - 10:16 MDT

Investigating

6/18/26 - When Loggin in Users are receiving an Error - Unable to connect to the back-end SQL database - Please contact the administrator. Our Engineers are working on the issue.
Posted Jun 18, 2026 - 09:46 MDT
This incident affected: Traffic Applications (Marketron Traffic Applications, Visual Traffic Application Services).