When trying to upload Streaming Audio Creatives to my campaign, there are none to choose from.

Incident Report for Marketron

Resolved

Overnight, the Marketron Development team was able to resolve the issue with Streaming Audio creatives and HTML5 zip files showing up in the Creatives Gallery on an order or a campaign. You should now be able to add the creatives to your campaigns or order successfully.
Posted Aug 07, 2026 - 07:36 MDT

Identified

Our engineering staff has identified the issue and are working on a fix to be deployed.
Posted Aug 06, 2026 - 09:51 MDT

Update

It appears that there is also an issue trying to attach HTML 5 zip files to your campaign or order.
Our engineering team is still investigating these issues.
Posted Aug 06, 2026 - 09:10 MDT

Update

As of the morning of 08/06/26 our Marketron engineers are continuing to investigate this issue.
Posted Aug 06, 2026 - 06:41 MDT

Investigating

It appears there is an issue uploading Streaming Audio Creatives to a campaign in NXT Digital. When you click on the Add Creatives button on a campaign, the list of creatives does not populate.
This only seems to be affecting the Streaming Audio tactic.
Our engineers are researching the issue.
Posted Aug 05, 2026 - 16:21 MDT
This incident affected: NXT.