NXT Orders stuck in publishing 6/12/26

Incident Report for Marketron

Resolved

Had some slowness on the servers and the Orders finally published.
Posted Jun 12, 2026 - 06:51 MDT

Monitoring

Orders have successfully published and new ones are publishing correctly.
Posted Jun 12, 2026 - 06:41 MDT

Investigating

Currently experience NXT Orders getting stuck in a publishing state. IT is Investigating
Posted Jun 12, 2026 - 06:33 MDT
This incident affected: NXT and Traffic Applications (Radio Traffic, Marketron Traffic Applications, Visual Traffic Application Services).